UX - deactivate Dashboard within a Wizard does not work

Hi all,

I am trying to hide a sub-step within a Wizard, but it looks like using the “Active” Off option on the Dashboard does not work.

I was able to replicate the same on the Ux Demo model, even as a EndUser it still displays the sub-step.

disabled the dashboard sub-step…

Can see that it changed the active to 0 on the element Attributes cube…

Sub-step is still showing after a refresh on the browser, and even logged as an end user:

UX Version 2023.05 FP1

Am I missing anything? or it is simply ignoring this feature on the Wizard?


Activate/Inactivate only works at the app level (base menu) in order to support the feature to turn off an entire app including for admin users (e.g. budget season has finished and hide the whole “budget input” menu tree.)

The switch has no effect lower down the app tree. To hide individual screens or widgets for certain user groups you can use element security in the app dimension.

Thanks the info @cw-ch-scott !

I understand, however, the button is still there, so people use thinking it would hide the report…

Would it be possible to have this working at a Report page level within the wizard? otherwise maybe we should remove the button from where it is not relevant?