Use Client Display Name

Pulse Version 5.8.0 running on Windows Server 2016 with PA Local 2.0.6

After selection of ‘Use Client Display Name’ in the Administration -> Instance settings the user ids are still displaying as CAM IDs. Before upgrade to PA and Windows 2016 I think they were displaying the client alias. Is there any other configuration required to get this to work?

1 Like

instance settings

Hi. We had the same issue. You have to restart Pulse and if it is still not working, restart the TM1 instance.

2 Likes

Did this end up working for you? A production restart is an expensive operation.

Hi @pcoggan,

Sorry for the late reply on this. Did it work after executing documentation?
Regards,

Erik