Unable to get package execution status

Hi team, we’re on Pulse Version: 5.8.0.
A few days ago I got following error message while executing a live migration package that had only a couple of TI processes in it :
Unable to get package status

I tried :

  1. Updating documentation - did not fix it.
  2. Restarting Pulse - FIXED it.

However, the reason of the error was unknown.
The only thing different before the package execution was that I had deleted Persistent Feeders from the target database & restarted it before executing the package.

I tried the same steps today & can confirm that if you delete the ‘Persistent Feeders’ from the target database, restart it & try to execute a package it gives above error !

Thanks,
Deepak

Hi @drd,

Can you please create a ticket in https://support.cubewise.com/code/pulse.

Regards,

Erik

Hi @drd,

I can see that you are using Pulse v5.8.0, the latest Pulse version is v5.8.1. v5.8.1 includes lots of fixes (https://support.cubewise.com/code/pulse/wikis/releases/v5.8.1.md)

Would you be able to upgrade and then check if your issue continue?

Cheers,

Vincent