TM1 Instances not connecting after deleting one instance


after upgrading from 6.1.1 to 6.1.3 we had major issues and decided to reinstall the complete Pulse-Environment.

Than all worked okay until we deleted one TM1-Instance from the configuration. This instance didn’t disappear in the list of instances in Pulse until I reload the TM1-Server in the Environment-Tab o the Administration in Pulse.

But since than most of the running instances are shown as loading or they are not connected. User credentials are okay, Ports are all open and REST is available.

How can I get this server back to Pulse?

Best regards,

Okay, Restarting Monitor-Service solved the issue :slight_smile:

Unfortunately only for a while. After a couple of minutes the Connections are gone again

Hello @Willi

I would give it a try deleting the whole environment and creating it again.
Is this installation on the same server as the instances? If not, I would check the connection to and from the monitor, maybe you can use telnet for that aim.

Hi @galvarez,

thx for the suggestion. I tried this with no success. And also I just configured another server with nearly the same amount of instances (~20) and there I have the same issue without reload etc.

Connection and Network is okay.


Are there any errors, in the elastic, in the “About” sections? what did the logs say?

Hello @Willi

Do you have the backups from the old pulse version, probably located still on the migration folder…? If so, you can try this.

  1. Stop Pulse services
  2. Housekeep or rename the folder (Do Not Delete, just in case) D:\Program Files\Pulse for TM1\vcs\git\SERVERNAME\InstanceName
  3. Copy the content of D:\Program Files\Pulse for TM1\migrate\SERVERNAME\vcs\git\InstanceName (or from your backup) into D:\Program Files\Pulse for TM1\vcs\git\SERVERNAME\InstanceName
  4. Start Pulse services

Let us know if that helps.

Kind Regards.

Cann’t find any suspicious things in the log. But what so you mean with the “About” section?

I have no backup but made a new setup. The Server I setup new after the first Issue is now fine.

But the server the issue started with has still the issue. I now realised that only Instances with CAM-Authentication are not connection. Instances with Native Authentication are connecting.
Saving the Instance-Settings are working. So User-Credentials are okay.

I meant this section in the left menu, just checking if you have not any issues in Pulse components, also there you have logs of the monitor activity…


All green

Hi @Willi,

By “not connecting”, you mean the Live Monitor of Pulse shows it is disconnected?

If so, could you check and update the LocalConnectionCheckTimeout parameter as follows,

LocalConnectionCheckTimeout = 120000

Let us know how it goes.



1 Like

Actually this seems to do the trick.

Thx a lot :slight_smile:

1 Like