Pulse documentation Error


Recently upgraded to Pulse v6.1.0 from v5.8.1 in client’s prod env. but chore/process history was not available, so moved back to v5.8.3 (History available).

Now, before trying to upgrade again to 6.1.0, I tried to run documentation but it is giving this error

Also, after checking article “Troubleshooting pulse documentation”, I deleted index.lock file but it is still giving the same error and index.lock file is getting generated again.

Please guide. Thanks.


Hi @gpriyanka ,

The above is not an index.lock file, but just an index file. The above screenshot is for Pulse 5, not Pulse 6.

What are the other errors on the log file that you see? Normally, after a one time upgrade from Pulse 5 to 6, you will have to re-save the credentials.

What are the steps that you have done before, and what is the current status now?

What are the steps that you did when you say,

so moved back to v5.8.3

How did you move it back? And how did you upgrade back to 6.1?

Going back and forth between 5 and 6 is not recommended. If you had issues on the upgrade, please create a ticket immediately.



Thanks Paul, will raise a ticket with the detailed explanations.