Pulse - Apache Tomcat Issue

apache
404
tomcat

#1

Hi,

The TM1 server I was working on had some issues connectivity issues. I checked with the IT Team at the client site and they end-up restarting the VM.

The connectivity issue is now solved and TM1 is now working properly.

However Pulse is showing the following Apache error message.

I tried to restart both Pulse services, but still have the same issue.

How can I solve it? Is there another service to restart?

Cheers,


#2

Hi @jgrandry,

You may have to reinstall Pulse. This error normally occurs when files have been deleted from the Pulse install location.


#3

Thanks @tryan, reinstalling worked, it’s back to normal now.


#4

Hi @jgrandry,

As a side note, there been ocations where the antivirus puts the pulsesd.exe and/or the contents of the “C:\Program Files\Pulse for TM1\webapps\ROOT\WEB-INF” folder in the quarantine. Also ensure that the Pulse For TM1 folder and subfolders are skipped by the antivirus.


#5

We had the very same issue the last couple of weeks. We found that a recent Microsoft security patch caused the issues. Microsoft has now issued a fix for the failing patches:

Below are the patches planned to be installed based on the OS type

KB4345459 == 2008 R2
KB4345424 == 2012 R2


#6

Hi Gerald,

was it noticed that files were removed from the WEB-INF Folder?


#7

No, there were no missing files reported.


#8

Hi There,

We have recently solved and issue where the port 8099 was unavailable in the Server, regardless that it was configured in the outbound/inbound rules in the firewall. Connecting to pulse through the SSL port (8093) demonstrated the issue, In this case there was no more option rather to reboot the box as it was Windows issue.

Regards,

Erik