Plugins not working (Chrome only)

chrome
plugin

#1

On one PC only in chrome only Arc plugins aren’t working at all. Applies to the page plugins and the context sensitive plugins.
image

Things I tried:

  • Clear browser cache
  • Restart Arc
  • Delete all plugins and restart Arc to regenerate them
  • Close and re-open browser

Nothing worked …

It is working in Edge on the same computer and in Chrome pointing to the same Arc server from other PCs (and also working in Arc incognito mode from affected PC) so obviously something to do with Chrome holding some kind of bad data but can’t seem to make the browser let go of whatever it is holding onto.

Any ideas?


#2

Hi @cw-ch
Does it say anything on the console from the developer tools? What version of Chrome (maybe needs to be updated)? Those are other things I would check if you haven’t.


#3

Hi @cw-ch,

There isn’t much to go on here. Can you please create an issue using the Bug template: https://support.cubewise.com/code/arc/issues

As @nfrigo says the best place to find issues is using the developer tools in the browser. Check the Console tab.


#4

The only error in the console was this one, “message port closed before a response was received.”

But I don’t think it was relevant as today it’s working again and that error message is still there. So maybe the PC just needed a good night’s rest.