Message Log not refreshed


Some instances’ message log are not refreshing, and noticed seems only those instances logging path set on another drive not refreshing(ex. tm1s.cfg and data folder are on E:, and set Logging path on F:),


Tried to check and grant folder permission to the account starting pulse but still didn’t help, anything I could check to fix this? (42.3 KB)

Hi @vhsieh ,

In the Logging Directory set above, do you see any pct.log file being generated in there?

If it is present, do you notice if the size is changing every 30 seconds for example?

How about the browser console? Can you post a screenshot of the console of that page?



Hi @plim ,

Checked pct.log keeps refreshing in log folder indeed, but still no message log.

Browser console,


We just had this issue and referenced the following article. It may just be a caching issue. They provided a manual workaround, but also noted it would be fixed in a later release which is already available. We upgraded to 3.2.1, and it’s been working since, but that was only a week ago.