Hide Next Button from Wizard Substep

Hi Team - Please note that I am using “Wizard” feature to create multi page reports however all the pages show “Next” button at the bottom including the last page. Ideally the last page should only show “Back” however it’s showing both “Next” and “Back”.

Can you please confirm if there is an option available to remove/hide the “Next” Button from the last page/sub step.

Apliqo Version: 2023.02

Please let me know for any further details needed.


1 Like

Did you actually look at the wizard configuration options?

  1. display the advanced options GUI
  2. select wizard config
  3. select back & next buttons
  4. select next
  5. hide next = true