How to disable cubename being displayed on empty DBRs


#1

Hi all,

I would like my DBR to be empty by default. Here is my code:

It doesnt work though. The DBR displayes the name of the cube:

Anyone knows how to disable that?

Cheers,

Marius


#2

Hi Marius,

That is by default when empty. So to change that background text, checkout the attribute tm1-placeholder. Set the value of that to an empty string.

Let us know how it goes.

Cheers!
Paul


#3

Hi Paul,

it doesnt work either. This is the code now:

maybe because its a date-option-DBR?

Cheers,

Marius


#6

Hi Marius,

Thanks for the update!

Did a quick check on that and saw that it only uses that placeholder if it is a non-empty value. Alternatively, just put a simple character in there for now other than a space.

We had just remove that default value of cube name and is part of the next release.

Cheers!

Paul